CONFIGURATION ON ROUTER 1
--- System Configuration Dialog ---
Continue with configuration dialog? [yes/no]: n
Press RETURN to get started!
Router>
Router>enable ?
<0-15> Enable level
view Set into the existing view
<cr>
Router>enable
Router#
Router#configure terminal ?
<cr>
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
Router(config)#interface fastethernet 0/0 ?
<cr>
Router(config)#interface fastethernet 0/0
Router(config-if)#
Router(config-if)#ip address 10.1.1.1 255.255.255.0 ?
<cr>
Router(config-if)#ip address 10.1.1.1 255.255.255.0
Router(config-if)#
Router(config-if)#no shut ?
<cr>
Router(config-if)#no shut
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#
Router(config-if)#exit ?
<cr>
Router(config-if)#exit
Router(config)#
Router(config)#interface serial 1/0 ?
multipoint Treat as a multipoint link
point-to-point Treat as a point-to-point link
<cr>
Router(config)#interface serial 1/0
Router(config-if)#
Router(config-if)#ip address 10.2.2.1 255.255.255.252 ?
<cr>
Router(config-if)#ip address 10.2.2.1 255.255.255.252
Router(config-if)#
Router(config-if)#no shut ?
<cr>
Router(config-if)#no shut
Router(config-if)#
%LINK-5-CHANGED: Interface Serial1/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0, changed state to up
Router(config-if)#
Router(config-if)#exit ?
<cr>
Router(config-if)#exit
Router(config)#
Router(config)#ip dhcp pool amit ?
<cr>
Router(config)#ip dhcp pool amit
Router(dhcp-config)#
Router(dhcp-config)#network 10.1.1.0 255.255.255.0 ?
<cr>
Router(dhcp-config)#network 10.1.1.0 255.255.255.0
Router(dhcp-config)#
Router(dhcp-config)#default-router 10.1.1.1 ?
<cr>
Router(dhcp-config)#default-router 10.1.1.1
Router(dhcp-config)#
Router(dhcp-config)#dns-server 192.168.1.1 ?
<cr>
Router(dhcp-config)#dns-server 192.168.1.1
Router(dhcp-config)#
Router(dhcp-config)#exit ?
<cr>
Router(dhcp-config)#exit
Router(config)#
Router(config)#ip dhcp excluded-address 10.1.1.1 ?
A.B.C.D High IP address
<cr>
Router(config)#ip dhcp excluded-address 10.1.1.1
Router(config)#
Router(config)#exit ?
<cr>
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#
Router#configure terminal ?
<cr>
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
Router(config)#ip route 10.3.3.0 255.255.255.0 10.2.2.2 ?
<1-255> Distance metric for this route
<cr>
Router(config)#ip route 10.3.3.0 255.255.255.0 10.2.2.2
Router(config)#
Router(config)#ip route 10.5.5.0 255.255.255.0 10.2.2.2 ?
<1-255> Distance metric for this route
<cr>
Router(config)#ip route 10.5.5.0 255.255.255.0 10.2.2.2
Router(config)#
Router(config)#ip route 10.4.4.0 255.255.255.252 10.2.2.2 ?
<1-255> Distance metric for this route
<cr>
Router(config)#ip route 10.4.4.0 255.255.255.252 10.2.2.2
Router(config)#
Router(config)#exit ?
<cr>
Router(config)#exit
Router#
Router#show ip route ?
WORD Network to display information about or hostname
bgp Border Gateway Protocol (BGP)
connected Connected
eigrp Enhanced Interior Routing Protocol (EIGRP)
ospf Open Shortest Path First (OSPF)
rip Routing Information Protocol (RIP)
static Static routes
<cr>
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/8 is variably subnetted, 5 subnets, 2 masks
C 10.1.1.0/24 is directly connected, FastEthernet0/0
C 10.2.2.0/30 is directly connected, Serial1/0
S 10.3.3.0/24 [1/0] via 10.2.2.2
S 10.4.4.0/30 [1/0] via 10.2.2.2
S 10.5.5.0/24 [1/0] via 10.2.2.2
Router#
Router#configure terminal ?
<cr>
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
Router(config)#no ip route 10.3.3.0 255.255.255.0 10.2.2.2 ?
<1-255> Distance metric for this route
<cr>
Router(config)#no ip route 10.3.3.0 255.255.255.0 10.2.2.2
Router(config)#
Router(config)#no ip route 10.5.5.0 255.255.255.0 10.2.2.2 ?
<1-255> Distance metric for this route
<cr>
Router(config)#no ip route 10.5.5.0 255.255.255.0 10.2.2.2
Router(config)#
Router(config)#no ip route 10.4.4.0 255.255.255.252 10.2.2.2 ?
<1-255> Distance metric for this route
<cr>
Router(config)#no ip route 10.4.4.0 255.255.255.252 10.2.2.2
Router(config)#
Router(config)#ip route 0.0.0.0 0.0.0.0 10.2.2.2 ?
<1-255> Distance metric for this route
<cr>
Router(config)#ip route 0.0.0.0 0.0.0.0 10.2.2.2
Router(config)#
Router(config)#exit ?
<cr>
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#show ip route ?
WORD Network to display information about or hostname
bgp Border Gateway Protocol (BGP)
connected Connected
eigrp Enhanced Interior Routing Protocol (EIGRP)
ospf Open Shortest Path First (OSPF)
rip Routing Information Protocol (RIP)
static Static routes
<cr>
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is 10.2.2.2 to network 0.0.0.0
10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C 10.1.1.0/24 is directly connected, FastEthernet0/0
C 10.2.2.0/30 is directly connected, Serial1/0
S* 0.0.0.0/0 [1/0] via 10.2.2.2
Router#
No comments:
Post a Comment
Note: Only a member of this blog may post a comment.